Pureinfotech Forums

ASUS X555LAB windows 1803 and realtek drivers dont work


#1

Ok since installing windows 10 version 1803 I have had the following problem: after my computer has been up and running for a while the sound is fine then all of a sudden the sound will drop out. if I restart the sound comes back again. I ave Checked my Sound Settings over and over again. I have tried doing everything in Windows 10 by running troubleshooter. I have installed the following Drivers Version 6.0.1.7571
2015/09/01(original) 6.0.1.8454, 6.01.859, 6.0.1.8564 am currently on 6.0.1.8569, 11/6/2018)

computer Information:
OS Name Microsoft Windows 10 Home
Version 1803 (10.0.17134 Build 17134.407)
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name DESKTOP-HFIIIHC
System Manufacturer ASUSTeK COMPUTER INC.
System Model X555LAB
System Type x64-based PC
System SKU ASUS-NotebookSKU
Processor IntelR) Core™ i5-5200U CPU @ 2.20GHz, 2197 Mhz, 2 Core(s), 4 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. X555LAB.503, 8/4/2015
SMBIOS Version 2.8
Embedded Controller Version 255.255
BIOS Mode UEFI
BaseBoard Manufacturer ASUSTeK COMPUTER INC.
BaseBoard Model Not Available
BaseBoard Name Base Board
Platform Role Mobile
Secure Boot State On
PCR7 Configuration Elevation Required to View
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume1
Locale United States
Hardware Abstraction Layer Version = "10.0.17134.285"
User Name DESKTOP-HFIIIHC\Jim & Kathy
Time Zone Eastern Standard Time
Installed Physical Memory (RAM) 6.00 GB
Total Physical Memory 5.90 GB
Available Physical Memory 2.65 GB
Total Virtual Memory 7.47 GB
Available Virtual Memory 3.36 GB
Page File Space 1.56 GB
Page File C:\pagefile.sys
Kernel DMA Protection Off
Virtualization-based security Not enabled
Device Encryption Support Elevation Required to View
Hyper-V - VM Monitor Mode Extensions Yes
Hyper-V - Second Level Address Translation Extensions Yes
Hyper-V - Virtualization Enabled in Firmware Yes
Hyper-V - Data Execution Protection Yes

Sound information

Name Realtek High Definition Audio
Manufacturer Realtek
Location 0 (Internal High Definition Audio Bus)
Status OK
PNP Device ID HDAUDIO\FUNC_01&VEN_10EC&DEV_0233&SUBSYS_104319AD&REV_1000\4&20195F09&0&0001

Driver c:\windows\system32\drivers\rtkvhd64.sys (Realtek Semiconductor Corp version 6.0.1.8569, 11/6/2018)


#2

If you have already tried older version of the driver. It could be a physical problem with the hardware. Or a problems with the version of Windows 10 that you’re using. If this is the case, you can try either resetting your device, or upgrade to version 1809.

Have you try thisfix (reddit)?

If you also have Realtek wireless driver, try to disable it. Then uninstall it, and install the most up to date version again. This could also help.


#3

Yes I tried everything in the Reddit post none worked and I have uninstalled and reinstalled ever driver I have tried at least 4 times with bad results. I have finally found a Driver that seems to be working it is not Realtek but at least I seem to have reliable sound,
High Definition Audio Device
Driver Provider Microsoft
Driver version 10.0.17134.319 Driver Date 9/7/2018