Pureinfotech Forums

Getting Event Log Error Messages

I keep getting the below error in the logs .

Have already tried the below

i. Click Start, type dcomcnfg in the Search bar, and hit enter.

ii. In Component Services, double-click Component Services, and then double-click Computers.

iii. Right-click My Computer, and then click Properties.

iv. Click the COM Security tab.

v. In the Launch and Activation Permissions area, click Edit Default.

vi. Click Add, type Network Service, and then click OK.

vii. While Network Service is selected, click to select the Allow check boxes for the following items:

viii. Local Launch

ix. Remote Launch

x. Local Activation

xi. Remote Activation

xii. Click OK two times.

And rebooted the computer and still have the issue

The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID {C2F03A33-21F5-47FA-B4BB-156362A2F239} and APPID {316CDED5-E4AE-4B15-9113-7055D84DCC97} to the user xx\xxxxxxx SID (xxxxxxx) from address LocalHost (Using LRPC) running in the application container Microsoft.Windows.ShellExperienceHost_10.0.18362.449_neutral_neutral_cw5n1h2txyewy SID (S-1-15-2-155514346-2573954481-755741238-1654018636-1233331829-3075935687-2861478708). This security permission can be modified using the Component Services administrative tool.

Any Ideas what to try ?

Where are you getting this error? What version of Windows are you running?

System event log, Windows 10 Pro X64

I meant, what application that originated the error? Pro is the edition, x64 is the architecture, version is 1909, 1903, etc, what’s the version installed on your device. Thanks,

1909 is the version, and appears it VSS that is generating those errors