Preparing automatic repair restart loop - Cant get passed it -


#1

Hey,
I have a MB : Z170A PC MATE with the newest bios.
I7-7700k, no OC right now. Standard values.
GTX 1070, standard settings. SSD 120gb with WIN10 on, and HDD with everything else on.
RAM hyperx savage ddr4 32gb.
PSU: Corsair HX 750W.

I changed cases today and while at it delided my i7-7700k CPU. I than plugged everything in again, gtx 1070, SSD and HDD, heatsink and fans and my power supply. My SSD is running win10. I start the computer, and it first loads for a second showing me the MSI logo and shutsdown, starts up again on its self seconds later but this time shows me the same MSI logo but with "Preparing automatic repair.

First of all, its weird that it shut down the first time and than shows me “preparing automatic repair”. So what I did is i unplugged everything off, and left the CPU with fan, SSD and powersupply. Same thing, restarts first time and than after 2nd restart it shows the preparing automatic repair.

I downloaded the win10 media from microsoft, installed it on my usb of 8gb, plugged it into the PC, booted into the USB, go the microsoft logo loading screen, loads a violet color right before shutting down. If i want to boot into that USB again, I have to unplug it out of the pc and in again. After the shutdown, the USB doesnt show in boot meny as an option.

I tried hard resetting the PC 3 times to force the advanced startup options, didnt work. I tried a different SSD with no windows on to see if the USB win10 install could work, but didnt work.

I can run stable inside the OBS for hours it seems, and the temperatures of the CPU are at 30 degrees. The SSD of which i have my win on is displayed there.

From all the testing, seems like the master boot record has been messed up. Or what do you think?

Ive opened the CPU again to double check if anything went wrong, everything is fine. Only thing that happened was that seperating the thermal and metal liquid to check the cpu increased my temps with 8 degrees.

Anyone have any idea what to do from here? Did i fry this?


#2

Did you try using a different hard drive just to test?
Are you using the latest BIOS update on the motherboard?

If you think it’s the master boot record, you can use this guide to fix it.

Also I would recommend to create a new USB bootable media using another flash drive and downloading the Windows 10 ISO again?