Pureinfotech Forums

Windows 10 email sync issues 'Nothing has arrived yet' sbs 2003 server


#1

My w10 mail app was working fine until the end of July (2017). I have an account that I set up and that is linked to Outlook on an sbs 2003 server. I do quite a bit of remote working so this allows me to access my works Outlook email account.

Since the end of July I can see the named email folders that are from the server such as Inbox, Sent Items and Deleted Items and a few I have set up myself in Outlook when working in the office and I can send emails from the w10 mail app but the email folders themselves on the w10 mail app are now not populated with anything.

I have tried loads of fixes form resetting to uninstalling the w10 email app but nothing works.

When I press the sync button on the w10 email app all I get is the message ‘Nothing has arrived yet’.

I am running w10 Pro version 1703 OS build 15063.674. Thew10 mail app version is 17.8700.40485.0.

If anyone has experienced the above and has found a fix please let me know!!


#2

The Mail app for Windows 10 is a basic email client, in addition, it’s a work in process.

I’ve you have already tried many of the recommended workarounds and nothing seems to work, you can try creating a new local account and set up the Mail app.

If this fixes your problem, it could be a problem with your Windows 10 account. In this case, simply move your stuff over the new account, and then connect your local account to your Microsoft account using the Accounts settings in the Settings app.

Unlikely, but also remember that it could be a problem with mail server, may be a new technology implemented in the Mail is not compatible with the old server.


#3

Also, make sure to check the last workaround mentioned in the link I left in the previous reply. Microsoft is aware of a syncing issue with Mail, and it could be what’s causing your problem.


#4

Hi, do you mean the one headed ‘How to install missing Mail app packages on Windows 10’?


#5

Yes, that one, and make sure to read up the link from Microsoft in that section to learn more about that bug.


#6

Not sure what mean by seeing the ‘Account settings’. I have gone through this ‘fix’ and nothing has changed - still no emails populating the folders. Which bug are you referring too?


#7

It’s a long process. You need to use the Settings app’s Accounts settings (Family & other people’s page) to create a new local account (Administrator). Log out of the your current account, then login to the newly created account, and setup the Mail app.

Note: You can use this guide as a reference to create a local account.

If Mail is working, then it’s a problem with your account, in which case, you can simply move all of your stuff to the new account. Then from the new account, go to Settings > Your info, and connect your account with a Microsoft Account.

The bug is explained in link found within the section of the ‘How to install missing Mail app packages on Windows 10’ steps.


#8

Hi, I have successfully created another account as you have described and I can log into this. What I cannot see to do in this account is to open the W10 Mail app that I can see on the task bar. Also I cannot seem search windows or open the details via the windows icon in the BLHS of the screen. Did you have these issues or are they mine and related to my PC?


#9

It should be a straightforward process: create the account, login, and start using Windows 10.
For what I understand you’re saying, it seems that you’re having other a number of issues on your PC.

It shouldn’t be a problem, but did you make sure to change the account type to “Administrator”?

If you did, and you’re still having problems, then there is something else going on.

Instead of spending more time, I think you will be better of resetting your device.


#10

Hi, I did manage to create another account in W10 as described in your very useful notes. When adding a new account to the W10 email app within this new account I still only see the folders with no emails and the same message to say that nothing has arrived yet.

Do you think a reset of my device is still worthwhile?


#11

If you can try setting app your account on another computer as it could be a problem with your email account or settings you’re using.

If it works after you do that, then yes, reset your Windows 10 PC. If you can’t test anymore, then yes, reset your device.

You can also try this other way to reset Windows 10.


#12

Also, you may want to consider trying a different email applications, as it seems that the problem you’re having might just be a compatibility issue with Mail app not support the older mail server.


#13

What different email app do you think might work with an sbs2003 server?


#14

I’d start with Outlook 2016 desktop.
Then you may also want to configure apps like:

  • mailbird
  • Mozilla Thurderbird
  • Opera Mail

#15

None of these work as they are looking for IMAP and POP3 settings which are not relevant to the sbs 2003 server we use.


#16

What type of configuration and technology do you have to connect to the server?


#17

Not sure what you mean by technology. But via the W10 email app the server address is added which is in the form of numbers such as WW.XX.YY.ZZ


#18

Just completed a ‘reset’ and this has not worked either…


#19

Do other people are having the same issue? If they’re not, what software are they using? Do the server offer web access to check your emails?

For what you’re explaining, it appears that the problem is compatibility or a problem with the server.

If you can’t find a problem that works, you can try using an older email client, such as Outlook 2000 or 2003 for example.


#20

The strange thing is that I can send emails from this account! But I cannot see what I have sent or if there are new emails. I can see the sent and inbox folders but they are not populated. V. strange.